当前位置主页 > 知识学堂 > 波浪理论 > 亲,看到好文章一点要记得分享到空间哦!
 股票  股票配资  顶牛股  股票配资 0  钱程无忧   股 0

又一个要按了?【源码指标】波浪理论,叠加买卖信号参考

发布时间:2018-12-22 来源:mrchy.com 编辑:顶牛股

今天大盘又是一个地量,联系4天成交在千亿以下了,这还是在外围大涨的情况下,昨天东方通信被管理,今天早上开盘按地板。

就在中午收盘后,上证没有一个敢涨停的,下午收盘前板了2个。一个是日出东方一个是奥瑞得。第一个好像是在骂人还是干啥啊?日出东方是快手概念股,属于盘中信息刺激。

又一个风险提示来了!

还有一个消息:据悉002592八零科技也被重点JK了,要小心啊!看来明天凶多吉少啊!

又一个要按了?【源码指标】波浪理论,叠加买卖信号参考

看来明天又要按了

现在盘面太弱了,上证全天波动在15个点左右。跌不动,没量也涨不起来。由于接下来很多大会要开,大涨大跌都不大可能吧?大涨可以有,大跌应该不会吧。

从技术上来看,底部支撑还是看到2550点。

大盘技术:成本波动主图显示,缩了4天量,今天5日成本下移到2600。从2650下来50点空间。2650还是大的压力区。

没有放大量,上不了。所以还有下跌的可能,支撑看到2550

反正就是:不放大量,期货配资平台,不要放大仓位。观望一下更好。

又一个要按了?【源码指标】波浪理论,叠加买卖信号参考

所以选股很重要:

今天的案例:盘古形态突破(刚想多头排列+突破吞没+MACD在0上或区间强势金叉+量大于前一天

以下是12.12的品种参考案例

第一个是庄股嫌疑,这个不看了,大家可以看一下中昌数据的走势,这类股还是不碰为妙,庄股最好离的远远的。

又一个要按了?【源码指标】波浪理论,叠加买卖信号参考

K线图:经常涨停,昨天涨停,今天早盘拉升试探近期高点

又一个要按了?【源码指标】波浪理论,叠加买卖信号参考

K线主图,小阳逐步往上走,今天试近期的高点

又一个要按了?【源码指标】波浪理论,叠加买卖信号参考

深物业

又一个要按了?【源码指标】波浪理论,叠加买卖信号参考

东方铁塔

又一个要按了?【源码指标】波浪理论,叠加买卖信号参考

指标

图 赏

又一个要按了?【源码指标】波浪理论,叠加买卖信号参考

指标要点:相信有很多人研究波浪理论的使用方法,这个主图可以帮你智能划线。

还有叠加买点买点信号提示。

包括涨停跌停的K线标记

又一个要按了?【源码指标】波浪理论,叠加买卖信号参考

图 赏

又一个要按了?【源码指标】波浪理论,,叠加买卖信号参考

图 赏

又一个要按了?【源码指标】波浪理论,叠加买卖信号参考

源码

V1:=DMA((HIGH+LOW+(CLOSE)*(2))/(4.15),0.9);

HY1:=REF(EMA(V1,3),1);

实时线:MA(CLOSE,1),COLORCYAN ;

神秘线:HY1,COLORBROWN;

STICKLINE(C>REF(C,1),H,L,0,1),COLOR0000FF;

STICKLINE(C>REF(C,1),O,C,3.2,0),COLOR000055;

STICKLINE(C>REF(C,1),O,C,2.7,0),COLOR000077;

STICKLINE(C>REF(C,1),O,C,2.1,0),COLOR000099;

STICKLINE(C>REF(C,1),O,C,1.5,0),COLOR0000BB;

STICKLINE(C>REF(C,1),O,C,0.9,0),COLOR0000DD;

STICKLINE(C<REF(C,1),O,C,0.3,0),COLOR0000FF;

STICKLINE(C<REF(C,1),H,L,0,1),COLORFFFF00;

STICKLINE(C<REF(C,1),O,C,3.2,0),COLOR990000;

STICKLINE(C<REF(C,1),O,C,2.7,0),COLORCC0000;

STICKLINE(C<REF(C,1),O,C,2.1,0),COLORFF4400;

STICKLINE(C<REF(C,1),O,C,1.5,0),COLORFF8800;

STICKLINE(C<REF(C,1),O,C,0.9,0),COLORFFCC00;

STICKLINE(C<REF(C,1),O,C,0.3,0),COLORFFFF00;

STICKLINE(C=REF(C,1),H,L,0,1),COLORFFFFFF;

STICKLINE(C=REF(C,1),O,C,3.2,0),COLOR555555;

STICKLINE(C=REF(C,1),O,C,2.7,0),COLOR777777;

STICKLINE(C=REF(C,1),O,C,2.1,0),COLOR999999;

STICKLINE(C=REF(C,1),O,C,1.5,0),COLORBBBBBB;

STICKLINE(C=REF(C,1),O,C,0.9,0),COLORDDDDDD;

STICKLINE(C=REF(C,1),O,C,0.3,0),COLORFFFFFF;

DRAWTEXT(CROSS(CLOSE,HY1),LOW,'买点'),LINETHICK2,COLOR00FFFF;

DRAWTEXT(CROSS(HY1,CLOSE),(HIGH)*(1.08),'卖点'),LINETHICK2,COLORGREEN;

APP:=(VOL)/((HIGH-LOW)*(2)-ABS(CLOSE-OPEN));

ZL:=IF((CLOSE>OPEN),(APP)*(HIGH-LOW),IF((CLOSE<OPEN),(APP)*(HIGH-OPEN+CLOSE-LOW),(VOL)/(2)));

SF:=IF((CLOSE>OPEN),0-(APP)*(HIGH-CLOSE+OPEN-LOW),IF((CLOSE<OPEN),0-(APP)*(HIGH-LOW),0-(VOL)/(2)));

库存能量:=MA(ZL+SF,2);

库存平均:=MA(ZL+SF,5);

DRAWTEXT(CROSS(库存能量,库存平均),(LOW)*(0.97),''),LINETHICK4,COLORFF00FF;

GET:ZIG(3,5),COLORYELLOW;

PL5:=ZIG(3,5);

EN1:=PL5>REF(PL5,1) AND REF(PL5,1)<=REF(PL5,2) AND REF(PL5,2)<=REF(PL5,3);

EX1:=PL5<REF(PL5,1) AND REF(PL5,1)>=REF(PL5,2) AND REF(PL5,2)>=REF(PL5,3);

PL10:=ZIG(3,10);

EN2:=PL10>REF(PL10,1) AND REF(PL10,1)<=REF(PL10,2) AND REF(PL10,2)<=REF(PL10,3);

EX2:=PL10<REF(PL10,1) AND REF(PL10,1)>=REF(PL10,2) AND REF(PL10,2)>=REF(PL10,3);

PL20:=ZIG(3,20);

EN3:=PL20>REF(PL20,1) AND REF(PL20,1)<=REF(PL20,2) AND REF(PL20,2)<=REF(PL20,3);

EX3:=PL20<REF(PL20,1) AND REF(PL20,1)>=REF(PL20,2) AND REF(PL20,2)>=REF(PL20,3);

走强1:=BARSLAST(PL5<REF(PL5,1));

走弱1:=BARSLAST(PL5>REF(PL5,1));

走强2:=BARSLAST(PL10<REF(PL10,1));

走弱2:=BARSLAST(PL10>REF(PL10,1));

走强3:=BARSLAST(PL20<REF(PL20,1));

走弱3:=BARSLAST(PL20>REF(PL20,1));

ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);

ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);

DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);

DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);

ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);

ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);

DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);

DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);

DRAWTEXT(EN1 AND DTJZ5=1,L*0.98,'㈠'),COLORFFFF00;

DRAWTEXT(EX1 AND DTJD5=2,H*1.02,'㈡'),COLORFFFF00;

DRAWTEXT(EN2 AND ZTJZ5=1,L*0.98,'㈢'),COLORFFFF00;

DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,H*1.02,'⑴'),COLOR0000FF;

DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.98,'⑵'),COLOR0000FF;

DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,H*1.02,'⑶'),COLOR0000FF;

DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,'⑷'),COLOR0000FF;

DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.02,'⑸'),COLOR0000FF;

DRAWTEXT(EN2 AND DTJZ10=1,L*0.9,'Ⅰ'),COLORRED;

DRAWTEXT(EX2 AND DTJD10=2,H*0.9,'Ⅱ'),COLORRED;

DRAWTEXT(EN3 AND ZTJZ10=1,L*0.9,'Ⅲ'),COLORRED;

DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.06,'①'),LINETHICK2,COLOR00FFFF;

DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.94,'②'),LINETHICK2,COLOR00FFFF;

DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2,H*1.06,'③'),LINETHICK2,COLOR00FFFF;

DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.94,'④'),LINETHICK2,COLOR00FFFF;

WCB2:=REF(C,1);

涨停:=IF((C-WCB2)*100/WCB2>=(10-0.01*100/WCB2),1,0);

STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;

STICKLINE(涨停,H,L,0,0),COLORRED;

跌停:=IF((WCB2-C)*100/WCB2>=(10-0.01*100/WCB2),1,0);

STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;

STICKLINE(跌停,H,L,0,1),COLORGREEN;

本文网址分享:http://www.mrchy.com/a/zhishixuetang/bolanglilun/2018/1222/92696.html
推荐图文
顶牛股 www.mrchy.com
Copyright @ 2010-2018 mrchy.com 皖ICP备11016751号-1 All Right Reserved
免责声明:顶牛股股票配资所发表的文章版权归作者所有,若转载或者抄袭他人作品,带来的一切后果与本站无关。
若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!