当前位置主页 > 知识学堂 > 波浪理论 > 亲,看到好文章一点要记得分享到空间哦!
 股票  股票配资  顶牛股  股票配资 0  钱程无忧   股 0

通达信黑马黄牛指标公式看看月线就知道很经典

发布时间:2019-04-05 来源:mrchy.com 编辑:顶牛股

通达信黑马黄牛指标公式:

MA1:=(C+O+H+L)/4;
 MA8:=MA(MA1,8);
 ZQSJ:=BARSLAST(CROSS(MA1,MA8))+1;
 ZRSJ:=BARSLAST(CROSS(MA8,MA1))+1;
短线:IF(ZQSJ<=ZRSJ,REF(ZRSJ,1),0),COLOR0000FF,LINETHICK2;
黑马:IF(ZQSJ<=ZRSJ,0-REF(ZRSJ,1),0),COLOR0000FF,LINETHICK2;
 XXSJ:=BARSLAST(CROSS(0.8,短线))+1;
 休息:IF(短线=0,XXSJ,0),COLOR00FF00,POINTDOT,LINETHICK1;
 RSV:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
 K:=SMA(RSV,5,1);
 D:=SMA(K,5,1);
 J:=3*K-2*D;
中线:IF(J>K,J,0),COLOR00FFFF,LINETHICK2;
 黄牛:IF(J>K,0-J,0),COLOR00FFFF,LINETHICK2;
 强势:IF(J>K AND J>=50,50,IF(J>K,J,0)),COLORFF00FF,POINTDOT,LINETHICK0;
 DXDD:=L=LLV(L,3) OR C=LLV(C,3);
 回头:IF(DXDD AND COUNT(短线>0 AND 中线>=30,3)>=1,-30,0),COLORFFFFFF,LINETHICK2;
 LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*200-100;
 RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*200-100;
 MA2:=MA(RSI,2);
 太阳:IF(MA2>90 AND RSI6>50,1,0),COLOR0000FF,POINTDOT,LINETHICK0;

通达信黑马黄牛指标公式实例图解:

通达信黑马黄牛指标公式

通达信黑马黄牛指标公式

,股票配资公司,期货配资平台 本文网址分享:http://www.mrchy.com/a/zhishixuetang/bolanglilun/2019/0405/113044.html
推荐图文
相关文章
顶牛股 www.mrchy.com
Copyright @ 2010-2018 mrchy.com 皖ICP备11016751号-1 All Right Reserved
免责声明:顶牛股股票配资所发表的文章版权归作者所有,若转载或者抄袭他人作品,带来的一切后果与本站无关。
若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!