当前位置主页 > 知识学堂 > 江恩理论 > 亲,看到好文章一点要记得分享到空间哦!
 股票  股票配资  顶牛股  股票配资 0  钱程无忧   股 0

大智慧趋势强度指标公式

发布时间:2019-03-10 来源:mrchy.com 编辑:顶牛股

大智慧趋势强度指标公式:

INPUT:N1(5,2,100),N2(26,2,100),N3(45,2,100),N4(7,2,100),换手率(5,1,20);
gIFF :=  EMA(CLOSE,5) - EMA(CLOSE,26);
gEA := EMA(gIFF,4);
DIF1:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
DEA1:=EMA(DIF1,N3);
MACD:=2*(DIF1-DEA1);
MACDMA:=MA(MACD,N1);
持股:STICKLINE(MACD>MACDMA AND MACD>0,MACD,MACDMA,8,0),COLOR9800FF;
零下 :0,COLORGREEN;
压力:MA(REF(HHV(MACD,63),1),2),COLORWHITE,LINETHICK1;
短压:MA(REF(HHV(MACD,1),1),1),COLORRED;

多:=EMA(C*5,7) - EMA(C*5,13);
空:=EMA(多,2);
Vd:=CROSS(空,多);
DRAWTEXT(Vd,短压,'跌'),coloryellow;
上趋势:=MA(LOW,20)*1.2;
次上趋势:=MA(LOW,20)*1.1;
次下趋势:=MA(HIGH,20)*0.9;
下趋势:=MA(HIGH,20)*0.8;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));
STICKLINE(趋势强度=0 ,MACD,MACDMA,6,1),COLORBLUE;
STICKLINE(趋势强度=1,MACD,MACDMA,6,1),COLORBLUE;
STICKLINE(趋势强度=2 AND 0>MACD,MACD,MACDMA,7,0),COLORGRAY;
STICKLINE(趋势强度=3 AND 多>空 ,MACD,MACDMA,5,0),COLORYELLOW;
STICKLINE(趋势强度=0 ,MACD,MACDMA,6,0),COLORBLUE;
STICKLINE(趋势强度=2 and 多<空,MACD,MACDMA,6,0),COLORBLUE;
STICKLINE(趋势强度=4 AND 多>空,MACD,MACDMA,6,0),colorred;
VdF:=SMA("1a0001$vol",10,1)/10000000;
Vd1A:=EMA(VdF,13.5);
大盘走势:(((VdF - Vd1A) / Vd1A) * 100),COLORYELLOW,linethick0;
DRAWTEXTREL(700,25,'大盘走势:'+NUMTOSTRN(大盘走势,0)),LINETHICK5,ColorFFFFFF;
极品绝底:=C-O>=0 AND O/L>1.05 AND L<=LLV(L,30);
DRAWTEXT(极品绝底,短压,'绝底');
下:=cross(压力,短压);
DRAWTEXT(下,压力,'清仓'),Color40FF00,linethick1;
QW1:=(HIGH+LOW+CLOSE*2)/4;
QW3:=EMA(QW1,10);
QW4:=STD(QW1,10);
QW5:=(QW1-QW3)*100/QW4;
QW6:=EMA(QW5,5);
涨:=EMA(QW6,10)+100/2-5;
跌:=EMA(涨,4);
多线:=IF(CROSS(涨,跌) AND 跌<-10,30,0);
DRAWTEXT(多线>0,短压,'看涨'),COLORYELLOW;

大智慧趋势强度指标公式实例图解:

大智慧趋势强度指标公式

大智慧趋势强度指标公式

,配资网站,配资开户 本文网址分享:http://www.mrchy.com/a/zhishixuetang/hongenlilun/2019/0310/107989.html
推荐图文
相关文章
顶牛股 www.mrchy.com
Copyright @ 2010-2018 mrchy.com 皖ICP备11016751号-1 All Right Reserved
免责声明:顶牛股股票配资所发表的文章版权归作者所有,若转载或者抄袭他人作品,带来的一切后果与本站无关。
若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!